jQuery 2.0发布 不再支持IE 6/7/8

作者:人气:来源:2015-03-23

广告载入中...

正如之前所承诺的,jQuery 2.0 正式版如时发布,不支持 IE 6/7/8 浏览器。因此该版本更小、更快。但别担心 jQuery 团队将继续对 1.x 版本分支进行维护,如果你无法抛弃 IE 6/7/8 的话,你可继续使用 jQuery 1.9 和即将发布的 1.10.

随着2.0的发布,1.x版本对一些环境将不再提供支持,因为2.x版本会是更好的选择。这些支持老版本IE的非网站情景是不包括在内的,它们包括:

  • oogle Chrome附加组件
  • Mozilla XUL应用程序和Firefox扩展
  • Firefox OS应用程序
  • Chrome OS应用程序
  • Windows 8 Store (“Modern/Metro UI”) 应用程序
  • BlackBerry 10 WebWorks应用程序
  • PhoneGap/Cordova应用程序
  • Apple UIWebView类
  • Microsoft WebBrowser控件
  • node.js

jQuery 2.0有哪些的变化:

  • 不再支持IE 6/7/8
  • 更轻更快
  • 自定义体积将更小
  • jQuery 2.0 API完全兼容jQuery 1.9 API

官方推荐引用地址

<script src="http://code.jquery.com/jquery-2.0.0.js"></script>

更多详情请查看官方博客:http://blog.jquery.com/2013/04/18/jquery-2-0-released/

继续阅读:页面特效

分享吧:

手机移动